<!DOCTYPE html>
<!--[if lte IE 9]>         <html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<!-- WP Header -->
		<title>President Gregory Woodward leaving Carthage for University of Hartford - The Current</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Gregory Woodward leaving Carthage for University of Hartford - The Current" />
<meta property="og:description" content="According to the University of Hartford website, Carthage President Gregory S. Woodward will leave Carthage to become Hartford&#8217;s 6th president on July 1, 2017. More info to follow as it becomes available." />
<meta property="og:url" content="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" />
<meta property="og:site_name" content="The Current" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-12-13T17:14:09+00:00" />
<meta property="article:modified_time" content="2016-12-13T17:15:21+00:00" />
<meta property="og:updated_time" content="2016-12-13T17:15:21+00:00" />
<meta property="og:image" content="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="According to the University of Hartford website, Carthage President Gregory S. Woodward will leave Carthage to become Hartford&#8217;s 6th president on July 1, 2017. More info to follow as it becomes available." />
<meta name="twitter:title" content="President Gregory Woodward leaving Carthage for University of Hartford - The Current" />
<meta name="twitter:image" content="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Feed" href="http://carthagecurrent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Comments Feed" href="http://carthagecurrent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; President Gregory Woodward leaving Carthage for University of Hartford Comments Feed" href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carthagecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://carthagecurrent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://carthagecurrent.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://carthagecurrent.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://carthagecurrent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://carthagecurrent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://carthagecurrent.com/wp-content/themes/espresso/components/font-icons/entypo/css/entypo.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://carthagecurrent.com/wp-content/themes/espresso/components/font-icons/social-icons/css/zocial.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://carthagecurrent.com/wp-content/themes/espresso/css/bootstrap.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://carthagecurrent.com/wp-content/themes/espresso/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://carthagecurrent.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://carthagecurrent.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"http:\/\/carthagecurrent.com\/wp-admin\/admin-ajax.php","post_id":"15418"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/inc/post-views/post-views-ajax.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://carthagecurrent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carthagecurrent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carthagecurrent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://carthagecurrent.com/?p=15418' />
<link rel="alternate" type="application/json+oembed" href="http://carthagecurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarthagecurrent.com%2F2016%2F12%2Fpresident-gregory-woodward-leaving-carthage-university-hartford%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carthagecurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarthagecurrent.com%2F2016%2F12%2Fpresident-gregory-woodward-leaving-carthage-university-hartford%2F&#038;format=xml" />
<!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://carthagecurrent.com/xmlrpc.php">

<meta name="description" content="The Student News Site of Carthage College">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="The Current">

					<meta property="og:title" content="President Gregory Woodward leaving Carthage for University of Hartford">
			<meta property="og:description" content="According to the University of Hartford website, Carthage President Gregory S. Woodward will leave Carthage to become Hartford&#8217;s 6th president on July 1, 2017. More info to follow as it becomes available.">
			<meta property="og:url" content="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/"/>
						<meta property="og:image" content="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg" />
						
		
		<!-- End Facebook Integration -->
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number
		{
			color: #dd3333;
		}

		.vw-site-social-profile-icon:hover,
		.vw-breaking-news-label,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-breaking-news-title,
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.vw-post-categories .vw-sticky-link,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-post-categories > div,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-box-summary .vw-review-total-score,
		.vw-author-socials .vw-icon-social,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top
		{
			background-color: #dd3333;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active,
		.vw-site-footer
		{
			border-color: #dd3333;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #dd3333;
			border-color: #dd3333;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		.vw-pricing-price,
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link {
			font-family: Oswald;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Open Sans;
		}

		.vw-page-title-section.vw-has-background .col-sm-12 {
			padding-top: 200px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
			</style>
	<!-- End Theme's Custom CSS -->
	<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{top:15px;bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-post-categories,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:normal;font-style:400;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-post-categories,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-post-categories,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:normal;font-style:400;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:30px;margin-bottom:30px;margin-left:0px;margin-right:0px;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .main-menu-link{color:#888888;}.vw-menu-location-top .main-menu-link:hover{color:#3e3e3e;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-inner{background:#3e3e3e;}.vw-menu-location-main .main-menu-link{color:#ffffff;}.vw-menu-location-main .main-menu-link:hover{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#dd3333;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#222222;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#ffffff;}.vw-site-footer-sidebars{color:#dcdcdc;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-15418 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar">

	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-inner">

					<div class="vw-top-bar-left">
						<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-sample-main-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-12975 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://carthagecurrent.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-15018 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>Stories</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-15023 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/campus/" class="menu-link sub-menu-link"><span>Campus</span></a></li>
	<li class="nav-menu-item-15022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/nation-world/" class="menu-link sub-menu-link"><span>Nation &#038; World</span></a></li>
	<li class="nav-menu-item-15021 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li class="nav-menu-item-15019 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li>
	<li class="nav-menu-item-15020 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/arts-entertainment/" class="menu-link sub-menu-link"><span>Arts &#038; Entertainment</span></a></li>
	<li class="nav-menu-item-15031 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/blogs/" class="menu-link sub-menu-link"><span>Blogs</span></a></li>
	<li class="nav-menu-item-15053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/print-issues/" class="menu-link sub-menu-link"><span>Print Issues</span></a></li>
</ul>
</li>
<li class="nav-menu-item-15024 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>About Us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-15025 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
	<li class="nav-menu-item-15026 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/staff/" class="menu-link sub-menu-link"><span>Senior Editorial Staff</span></a></li>
</ul>
</li>
<li class="nav-menu-item-15027 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/advertising/" class="menu-link main-menu-link"><span>Advertising</span></a></li>
<li class="nav-menu-item-15028 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li>
<li class="nav-menu-item-15043 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/apply/" class="menu-link main-menu-link"><span>Apply</span></a></li>
</ul></nav>
<!-- End Top Menu -->					</div>
					
					<div class="vw-top-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/The-Current-329586613760204/" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/carthagecurrent/?hl=en" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/carthagecurrent" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>
									<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
							</div>

				</div>
			</div>
		</div>
	</div>

</div>
<!-- End Top Bar -->
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-centered-logo"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo-link" href="http://carthagecurrent.com"  itemprop="url" >
				
		<!-- Site Logo -->
		
			<h1 class="vw-site-title"  itemprop="name" >The Current</h1>

							<h2 class="vw-site-tagline"  itemprop="description" >The Student News Site of Carthage College</h2>
						
			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				
				<div class="vw-menu-main-inner">

					<ul id="menu-sample-main-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-12975 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home vw-mega-menu-type-classic"><a  href="http://carthagecurrent.com/" class="menu-link main-menu-link"  itemprop="url"  ><span>Home</span></a></li>
<li class="nav-menu-item-15018 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  href="#" class="menu-link main-menu-link"  itemprop="url"  ><span>Stories</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-15023 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/campus/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Campus</span></a></li>
	<li class="nav-menu-item-15022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/nation-world/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Nation &#038; World</span></a></li>
	<li class="nav-menu-item-15021 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/sports/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Sports</span></a></li>
	<li class="nav-menu-item-15019 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li>
	<li class="nav-menu-item-15020 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/arts-entertainment/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Arts &#038; Entertainment</span></a></li>
	<li class="nav-menu-item-15031 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/blogs/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Blogs</span></a></li>
	<li class="nav-menu-item-15053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/print-issues/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Print Issues</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-15024 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  href="#" class="menu-link main-menu-link"  itemprop="url"  ><span>About Us</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-15025 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/advertising/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Advertising</span></a></li>
	<li class="nav-menu-item-15026 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://carthagecurrent.com/staff/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Senior Editorial Staff</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-15027 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://carthagecurrent.com/advertising/" class="menu-link main-menu-link"  itemprop="url"  ><span>Advertising</span></a></li>
<li class="nav-menu-item-15028 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://carthagecurrent.com/contact/" class="menu-link main-menu-link"  itemprop="url"  ><span>Contact</span></a></li>
<li class="nav-menu-item-15043 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://carthagecurrent.com/apply/" class="menu-link main-menu-link"  itemprop="url"  ><span>Apply</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-sample-main-menu-2" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://carthagecurrent.com/search/"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-12975 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://carthagecurrent.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-15018 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>Stories</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-15023 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/campus/" class="menu-link sub-menu-link"><span>Campus</span></a></li>
	<li class="nav-menu-item-15022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/nation-world/" class="menu-link sub-menu-link"><span>Nation &#038; World</span></a></li>
	<li class="nav-menu-item-15021 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li class="nav-menu-item-15019 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li>
	<li class="nav-menu-item-15020 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/arts-entertainment/" class="menu-link sub-menu-link"><span>Arts &#038; Entertainment</span></a></li>
	<li class="nav-menu-item-15031 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/blogs/" class="menu-link sub-menu-link"><span>Blogs</span></a></li>
	<li class="nav-menu-item-15053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/print-issues/" class="menu-link sub-menu-link"><span>Print Issues</span></a></li>
</ul>
</li>
<li class="nav-menu-item-15024 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>About Us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-15025 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
	<li class="nav-menu-item-15026 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/staff/" class="menu-link sub-menu-link"><span>Senior Editorial Staff</span></a></li>
</ul>
</li>
<li class="nav-menu-item-15027 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/advertising/" class="menu-link main-menu-link"><span>Advertising</span></a></li>
<li class="nav-menu-item-15028 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li>
<li class="nav-menu-item-15043 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carthagecurrent.com/apply/" class="menu-link main-menu-link"><span>Apply</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
				
<div class="vw-breaking-news-bar">
	<div class="clearfix"></div>
	<div class="vw-breaking-news">
		<div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-large-carousel">
	<div class="swiper-container">
		<div class="swiper-wrapper">
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-14T21:37:12+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/everyday-philosopher-finishing-semester/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/11/Daniel_Huntington_Philosophy_and_Christian_Art-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://carthagecurrent.com/category/blogs/" title="View all posts in Blogs" rel="category">Blogs</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/everyday-philosopher-finishing-semester/" title="Permalink to Your Everyday Philosopher: Finishing Up The Semester" rel="bookmark"  itemprop="url" >Your Everyday Philosopher: Finishing Up The Semester</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/everyday-philosopher-finishing-semester/" class="vw-post-date updated" title="Permalink to Your Everyday Philosopher: Finishing Up The Semester" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-14T21:37:12+00:00">December 14, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/james-durdan/" title="Posts by James Durdan" rel="author"  itemprop="name" >James Durdan</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-13T17:14:09+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office-360x240.jpg 360w, http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office-300x200.jpg 300w, http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg 450w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://carthagecurrent.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" title="Permalink to President Gregory Woodward leaving Carthage for University of Hartford" rel="bookmark"  itemprop="url" >President Gregory Woodward leaving Carthage for University of Hartford</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" class="vw-post-date updated" title="Permalink to President Gregory Woodward leaving Carthage for University of Hartford" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-13T17:14:09+00:00">December 13, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/matt/" title="Posts by Matt Thome" rel="author"  itemprop="name" >Matt Thome</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-07T22:10:37+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/everyday-philosopher-thanksgiving/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/11/Daniel_Huntington_Philosophy_and_Christian_Art-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://carthagecurrent.com/category/blogs/" title="View all posts in Blogs" rel="category">Blogs</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/everyday-philosopher-thanksgiving/" title="Permalink to Your Everyday Philosopher: Thanksgiving" rel="bookmark"  itemprop="url" >Your Everyday Philosopher: Thanksgiving</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/everyday-philosopher-thanksgiving/" class="vw-post-date updated" title="Permalink to Your Everyday Philosopher: Thanksgiving" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-07T22:10:37+00:00">December 7, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/james-durdan/" title="Posts by James Durdan" rel="author"  itemprop="name" >James Durdan</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-07T21:20:04+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/procrastination-inevitable-possible/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/12/procrastination-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://carthagecurrent.com/category/blogs/" title="View all posts in Blogs" rel="category">Blogs</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/procrastination-inevitable-possible/" title="Permalink to Procrastination &#8211; Inevitable and Possible" rel="bookmark"  itemprop="url" >Procrastination &#8211; Inevitable and Possible</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/procrastination-inevitable-possible/" class="vw-post-date updated" title="Permalink to Procrastination &#8211; Inevitable and Possible" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-07T21:20:04+00:00">December 7, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/marisa/" title="Posts by Marisa Markowski" rel="author"  itemprop="name" >Marisa Markowski</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-07T20:46:42+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/vegan-thanksgiving/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/11/IMG_3333-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://carthagecurrent.com/category/blogs/" title="View all posts in Blogs" rel="category">Blogs</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/vegan-thanksgiving/" title="Permalink to Vegan Thanksgiving" rel="bookmark"  itemprop="url" >Vegan Thanksgiving</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/vegan-thanksgiving/" class="vw-post-date updated" title="Permalink to Vegan Thanksgiving" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-07T20:46:42+00:00">December 7, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/ashley-cedeno/" title="Posts by Ashley Cedeno" rel="author"  itemprop="name" >Ashley Cedeno</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-07T20:30:42+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/caffeine-good-bad/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/12/coffee-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/coffee-360x240.jpg 360w, http://carthagecurrent.com/wp-content/uploads/2016/12/coffee-300x200.jpg 300w, http://carthagecurrent.com/wp-content/uploads/2016/12/coffee-768x512.jpg 768w, http://carthagecurrent.com/wp-content/uploads/2016/12/coffee-1024x683.jpg 1024w, http://carthagecurrent.com/wp-content/uploads/2016/12/coffee-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://carthagecurrent.com/category/blogs/" title="View all posts in Blogs" rel="category">Blogs</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/caffeine-good-bad/" title="Permalink to Caffeine: Good or Bad?" rel="bookmark"  itemprop="url" >Caffeine: Good or Bad?</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/caffeine-good-bad/" class="vw-post-date updated" title="Permalink to Caffeine: Good or Bad?" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-07T20:30:42+00:00">December 7, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/eparker/" title="Posts by Emily Parker" rel="author"  itemprop="name" >Emily Parker</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-01T05:42:17+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/no-players-guaranteed-starter-mens-volleyball-team-begins-season/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/12/Volleyball_B.svg-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://carthagecurrent.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-13" href="http://carthagecurrent.com/category/archives/archived-sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/no-players-guaranteed-starter-mens-volleyball-team-begins-season/" title="Permalink to No Player&#8217;s Guaranteed to be a Starter as the Men’s Volleyball Team Begins Their Season" rel="bookmark"  itemprop="url" >No Player&#8217;s Guaranteed to be a Starter as the Men’s Volleyball Team Begins Their Season</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/no-players-guaranteed-starter-mens-volleyball-team-begins-season/" class="vw-post-date updated" title="Permalink to No Player&#8217;s Guaranteed to be a Starter as the Men’s Volleyball Team Begins Their Season" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-01T05:42:17+00:00">December 1, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/emilieann-riley/" title="Posts by Emilieann Riley" rel="author"  itemprop="name" >Emilieann Riley</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-01T05:39:12+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/mens-track-field-team-work-one-big-team/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://carthagecurrent.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-13" href="http://carthagecurrent.com/category/archives/archived-sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://carthagecurrent.com/2016/12/mens-track-field-team-work-one-big-team/" title="Permalink to Men’s Track and Field Team to Work as ‘one big team’" rel="bookmark"  itemprop="url" >Men’s Track and Field Team to Work as ‘one big team’</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/mens-track-field-team-work-one-big-team/" class="vw-post-date updated" title="Permalink to Men’s Track and Field Team to Work as ‘one big team’" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-01T05:39:12+00:00">December 1, 2016</time></a>						<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/jane-thurow/" title="Posts by Jane Thurow" rel="author"  itemprop="name" >Jane Thurow</a>
		</span>
						
			</div>
		</div>
	</div>
	
</div>			</div>
				</div>
	</div>
</div>	</div>
</div>


			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post post-15418 post type-post status-publish format-standard has-post-thumbnail hentry category-campus">

							<div class="vw-breadcrumb vw-breadcrumb-envirra"><span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://carthagecurrent.com/" class="home">Home</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://carthagecurrent.com/category/campus/" title="Campus">Campus</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span class="vw-breadcrumb-item-last">President Gregory Woodward leaving Carthage for University of Hartford</span></span></div>
							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://carthagecurrent.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a></div></div>							
							<h1 class="entry-title" itemprop="headline">President Gregory Woodward leaving Carthage for University of Hartford</h1>
							
														
							<span class="author vcard hidden"><span class="fn">Matt Thome</span></span>
							<span class="updated hidden">2016-12-13</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<i class="vw-icon icon-entypo-user"></i>
				<a class="author-name" href="http://carthagecurrent.com/author/matt/" title="View all posts by Matt Thome" rel="author"  itemprop="name" >Matt Thome</a>

			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" class="vw-post-date updated" title="Permalink to President Gregory Woodward leaving Carthage for University of Hartford" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-13T17:14:09+00:00">December 13, 2016</time></a>
		<span class="vw-post-meta-separator">/</span>		<a class="vw-post-meta-icon vw-post-comment-count" href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			<span class="dsq-postid" data-dsqidentifier="15418 http://carthagecurrent.com/?p=15418">0</span>		</a>
		
		
			<span class="vw-post-meta-separator">/</span>			
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-15418" data-post-id="15418" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">42</span></span>
		
	</div>

	<div class="vw-post-meta-icons">



	</div>
</div>							
							<div class="vw-post-share-box">
	<div class="vw-post-share-big-number">
		<div class="vw-number">0</div>
		<div class="vw-unit">Shares</div>
	</div>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcarthagecurrent.com%2F2016%2F12%2Fpresident-gregory-woodward-leaving-carthage-university-hartford%2F" data-post-id="15418" data-share-to="facebook" data-width="500" data-height="300" title="Share to Facebook">
		<i class="vw-icon icon-social-facebook"></i>
		<span class="vw-button-label">Facebook</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=President+Gregory+Woodward+leaving+Carthage+for+University+of+Hartford%20-%20http%3A%2F%2Fcarthagecurrent.com%2F2016%2F12%2Fpresident-gregory-woodward-leaving-carthage-university-hartford%2F" data-post-id="15418" data-share-to="twitter" data-width="500" data-height="300" title="Share to Twitter">
		<i class="vw-icon icon-social-twitter"></i>
		<span class="vw-button-label">Twitter</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcarthagecurrent.com%2F2016%2F12%2Fpresident-gregory-woodward-leaving-carthage-university-hartford%2F&#038;media=http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg&#038;description=President+Gregory+Woodward+leaving+Carthage+for+University+of+Hartford" data-post-id="15418" data-share-to="pinterest" data-width="750" data-height="300" title="Share to Pinterest">
		<i class="vw-icon icon-social-pinterest"></i>
		<span class="vw-button-label">Pinterest</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fcarthagecurrent.com%2F2016%2F12%2Fpresident-gregory-woodward-leaving-carthage-university-hartford%2F" data-post-id="15418" data-share-to="gplus" data-width="500" data-height="475" title="Share to Google+">
		<i class="vw-icon icon-social-gplus"></i>
		<span class="vw-button-label">Google+</span>
	</a>
</div>
							
											<figure class="vw-featured-image "  itemprop="image"  itemscope itemtype="http://schema.org/ImageObject" >

				<a class="" href="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg" title="President Gregory Woodward leaving Carthage for University of Hartford" rel="bookmark"  itemprop="image" >
					<img width="450" height="300" src="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg 450w, http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office-300x200.jpg 300w, http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office-360x240.jpg 360w" sizes="(max-width: 450px) 100vw, 450px" />				</a>

				<meta itemprop='url' content='http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg'/>
				<meta itemprop='width' content='http://450'/>
				<meta itemprop='height' content='http://300'/>

				
			</figure>
											
							
							<div class="vw-post-content clearfix"><p>According to the University of Hartford website, Carthage President Gregory S. Woodward will leave Carthage to become Hartford&#8217;s 6th president on July 1, 2017. More info to follow as it becomes available.</p>
</div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
			<a class="vw-post-navigation-previous" href="http://carthagecurrent.com/2016/12/everyday-philosopher-thanksgiving/">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h3 class="vw-post-navigation-title">
				Your Everyday Philosopher: Thanksgiving			</h3>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="http://carthagecurrent.com/2016/12/everyday-philosopher-finishing-semester/">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h3 class="vw-post-navigation-title">
				Your Everyday Philosopher: Finishing Up The Semester			</h3>
		</div>
	</a>
	</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<a class="vw-author-avatar" href="http://carthagecurrent.com/author/matt/" title="Posts by Matt Thome"><img itemprop="image" alt='Matt Thome' src='http://2.gravatar.com/avatar/5acaa6d6efc45b7d603cad70f81ca47f?s=110&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5acaa6d6efc45b7d603cad70f81ca47f?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /></a>
	<div class="vw-about-author-info">
		<h3 class="vw-author-name"  itemprop="name" >Matt Thome</h3>
		<p class="vw-author-bio"  itemprop="description" ></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-small-top-thumbnail vw-post-loop-small-top-thumbnail-2 vw-post-loop-col-2">	
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-2 vw-block-grid-md-4">
			
			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >	
	<meta itemprop="datePublished" content="2016-12-01T05:42:17+00:00"/>				<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/emilieann-riley/" title="Posts by Emilieann Riley" rel="author"  itemprop="name" >Emilieann Riley</a>
		</span>
		
	<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/no-players-guaranteed-starter-mens-volleyball-team-begins-season/" rel="bookmark">
		<img width="165" height="116" src="http://carthagecurrent.com/wp-content/uploads/2016/12/Volleyball_B.svg-165x116.png" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/Volleyball_B.svg-165x116.png 165w, http://carthagecurrent.com/wp-content/uploads/2016/12/Volleyball_B.svg-85x60.png 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://carthagecurrent.com/2016/12/no-players-guaranteed-starter-mens-volleyball-team-begins-season/" title="Permalink to No Player&#8217;s Guaranteed to be a Starter as the Men’s Volleyball Team Begins Their Season" rel="bookmark"  itemprop="url" >No Player&#8217;s Guaranteed to be a Starter as the Men’s Volleyball Team Begins Their Season</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >	
	<meta itemprop="datePublished" content="2016-12-01T05:39:12+00:00"/>				<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/jane-thurow/" title="Posts by Jane Thurow" rel="author"  itemprop="name" >Jane Thurow</a>
		</span>
		
	<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/mens-track-field-team-work-one-big-team/" rel="bookmark">
		<img width="165" height="116" src="http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-165x116.jpg" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-165x116.jpg 165w, http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-85x60.jpg 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://carthagecurrent.com/2016/12/mens-track-field-team-work-one-big-team/" title="Permalink to Men’s Track and Field Team to Work as ‘one big team’" rel="bookmark"  itemprop="url" >Men’s Track and Field Team to Work as ‘one big team’</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >	
	<meta itemprop="datePublished" content="2016-12-01T05:35:02+00:00"/>				<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/jane-thurow/" title="Posts by Jane Thurow" rel="author"  itemprop="name" >Jane Thurow</a>
		</span>
		
	<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/womens-track-field-team-prepares-upcoming-season/" rel="bookmark">
		<img width="165" height="116" src="http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-165x116.jpg" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-165x116.jpg 165w, http://carthagecurrent.com/wp-content/uploads/2016/12/Ty_Terrell_Track_Stadium-85x60.jpg 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://carthagecurrent.com/2016/12/womens-track-field-team-prepares-upcoming-season/" title="Permalink to Women’s Track and Field Team Prepares for Upcoming Season" rel="bookmark"  itemprop="url" >Women’s Track and Field Team Prepares for Upcoming Season</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >	
	<meta itemprop="datePublished" content="2016-12-01T05:29:57+00:00"/>				<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/ehawkins/" title="Posts by Elyssa Hawkins" rel="author"  itemprop="name" >Elyssa Hawkins</a>
		</span>
		
	<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/12/carthage-swim-dive-team-host-three-meets-january/" rel="bookmark">
		<img width="165" height="116" src="http://carthagecurrent.com/wp-content/uploads/2016/12/Screen-Shot-2016-11-30-at-11.29.05-PM-165x116.png" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/12/Screen-Shot-2016-11-30-at-11.29.05-PM-165x116.png 165w, http://carthagecurrent.com/wp-content/uploads/2016/12/Screen-Shot-2016-11-30-at-11.29.05-PM-85x60.png 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://carthagecurrent.com/2016/12/carthage-swim-dive-team-host-three-meets-january/" title="Permalink to Carthage Swim and Dive Team to Host Three Meets in January" rel="bookmark"  itemprop="url" >Carthage Swim and Dive Team to Host Three Meets in January</a>
		</h5>

	</div>
</div>				</div>

			
			</div>

		</div>
	</div>
</div>
</div>
<div id="disqus_thread">
    </div>


				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://carthagecurrent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://carthagecurrent.com/2016/12/everyday-philosopher-finishing-semester/">Your Everyday Philosopher: Finishing Up The Semester</a>
						</li>
					<li>
				<a href="http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/">President Gregory Woodward leaving Carthage for University of Hartford</a>
						</li>
					<li>
				<a href="http://carthagecurrent.com/2016/12/everyday-philosopher-thanksgiving/">Your Everyday Philosopher: Thanksgiving</a>
						</li>
					<li>
				<a href="http://carthagecurrent.com/2016/12/procrastination-inevitable-possible/">Procrastination &#8211; Inevitable and Possible</a>
						</li>
					<li>
				<a href="http://carthagecurrent.com/2016/12/vegan-thanksgiving/">Vegan Thanksgiving</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.pranks4u.com' rel='external nofollow' class='url'>Truth Teller</a></span> on <a href="http://carthagecurrent.com/2016/10/clown-epidemic-scares-america-just-time-halloween/#comment-14117">Clown epidemic scares America just in time for Halloween</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://eegbusiness.wordpress.com/2016/11/25/crawford-volunteers-help-with-more-than-193-service-projects-yahoo-sports/' rel='external nofollow' class='url'>Crawford® Volunteers Help with More than 193 Service Projects &#8230; &#8211; Yahoo Sports | eegbusiness</a></span> on <a href="http://carthagecurrent.com/2016/11/kenosha-dream-playground/#comment-14116">Kenosha Dream Playground</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blog.winter-warehouse.com/skiing-and-snowboarding-coming-to-carthage-the-current/' rel='external nofollow' class='url'>Skiing and snowboarding coming to Carthage - The Current</a></span> on <a href="http://carthagecurrent.com/2016/10/skiing-snowboarding-coming-carthage/#comment-14115">Skiing and snowboarding coming to Carthage</a></li><li class="recentcomments"><span class="comment-author-link">Josh Yacko</span> on <a href="http://carthagecurrent.com/2016/11/your-everyday-philosopher/#comment-14114">Your Everyday Philosopher</a></li><li class="recentcomments"><span class="comment-author-link">James Durdan</span> on <a href="http://carthagecurrent.com/2016/11/your-everyday-philosopher/#comment-14113">Your Everyday Philosopher</a></li></ul></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://carthagecurrent.com/2016/12/'>December 2016</a></li>
	<li><a href='http://carthagecurrent.com/2016/11/'>November 2016</a></li>
	<li><a href='http://carthagecurrent.com/2016/10/'>October 2016</a></li>
	<li><a href='http://carthagecurrent.com/2016/09/'>September 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-6"><a href="http://carthagecurrent.com/category/ae/" >A&amp;E</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://carthagecurrent.com/category/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://carthagecurrent.com/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://carthagecurrent.com/category/ae/electronics/" title="Phones, Computers, Games, etc.">Electronics</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://carthagecurrent.com/category/nationworld/" >Nation/World</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://carthagecurrent.com/category/archives/archived-nationworld/" >Nation/World</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://carthagecurrent.com/category/ae/campusae/" title="Arts and Entertainment, strictly Carthage.">On Campus</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://carthagecurrent.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://carthagecurrent.com/category/archives/archived-opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://carthagecurrent.com/category/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://carthagecurrent.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://carthagecurrent.com/category/archives/archived-sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://carthagecurrent.com/category/topstories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://carthagecurrent.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a rel="nofollow" href="http://carthagecurrent.com/wp-login.php">Log in</a></li>
			<li><a href="http://carthagecurrent.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://carthagecurrent.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-6-3">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-15009"><a href="http://carthagecurrent.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15040"><a href="http://carthagecurrent.com/apply/">Apply</a></li>
<li class="page_item page-item-14995"><a href="http://carthagecurrent.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-15029"><a href="http://carthagecurrent.com/blogs/">Blogs</a></li>
<li class="page_item page-item-14932"><a href="http://carthagecurrent.com/campus/">Campus</a></li>
<li class="page_item page-item-88"><a href="http://carthagecurrent.com/contact/">Contact</a></li>
<li class="page_item page-item-12960"><a href="http://carthagecurrent.com/">Home</a></li>
<li class="page_item page-item-14934"><a href="http://carthagecurrent.com/nation-world/">Nation &#038; World</a></li>
<li class="page_item page-item-14997"><a href="http://carthagecurrent.com/opinion/">Opinion</a></li>
<li class="page_item page-item-15050"><a href="http://carthagecurrent.com/print-issues/">Print Issues</a></li>
<li class="page_item page-item-15007"><a href="http://carthagecurrent.com/staff/">Senior Editorial Staff</a></li>
<li class="page_item page-item-14948"><a href="http://carthagecurrent.com/sports/">Sports</a></li>
		</ul>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-6"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://carthagecurrent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="polls-widget-5" class="widget widget_polls-widget"><div id="polls-4" class="wp-polls">
	<form id="polls_form_4" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_4_nonce" name="wp-polls-nonce" value="021d67cdbb" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="4" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_4" name="poll_multiple_ans_4" value="3" /></p>
		<p style="text-align: center;"><strong>What is your favorite part of Carthage?</strong></p><div id="polls-4-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-13" name="poll_4" value="13" /> <label for="poll-answer-13">The Faculty &amp; Staff</label></li>
		<li><input type="checkbox" id="poll-answer-14" name="poll_4" value="14" /> <label for="poll-answer-14">The Lake</label></li>
		<li><input type="checkbox" id="poll-answer-15" name="poll_4" value="15" /> <label for="poll-answer-15">The Food</label></li>
		<li><input type="checkbox" id="poll-answer-16" name="poll_4" value="16" /> <label for="poll-answer-16">Your Friends</label></li>
		<li><input type="checkbox" id="poll-answer-17" name="poll_4" value="17" /> <label for="poll-answer-17">Athletics</label></li>
		<li><input type="checkbox" id="poll-answer-18" name="poll_4" value="18" /> <label for="poll-answer-18">Student Organizations</label></li>
		<li><input type="checkbox" id="poll-answer-19" name="poll_4" value="19" /> <label for="poll-answer-19">Travel / Study Abroad Opportunities</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-4-loading" class="wp-polls-loading"><img src="http://carthagecurrent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright &copy;, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/The-Current-329586613760204/" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/carthagecurrent/?hl=en" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/carthagecurrent" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">President Gregory Woodward leaving Carthage for University of Hartford</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" data-post-id="15418" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=President+Gregory+Woodward+leaving+Carthage+for+University+of+Hartford%20-%20http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" data-post-id="15418" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/&#038;media=http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg&#038;description=President+Gregory+Woodward+leaving+Carthage+for+University+of+Hartford" data-post-id="15418" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://carthagecurrent.com/2016/12/president-gregory-woodward-leaving-carthage-university-hartford/" data-post-id="15418" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<div class="vw-more-articles">
	
	<h3 class="vw-more-articles-title">
		More Stories		<span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span>
	</h3>

	<div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-09-27T20:33:00+00:00"/>				<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
			<i class="vw-icon icon-entypo-user"></i>
			<a class="author-name" href="http://carthagecurrent.com/author/marisa/" title="Posts by Marisa Markowski" rel="author"  itemprop="name" >Marisa Markowski</a>
		</span>
		
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://carthagecurrent.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a></div></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://carthagecurrent.com/2016/09/student-commissioned-paint-mural-library/" class=""  itemprop="url" >
				Student commissioned to paint mural in library			</a>
		</h3>

				<a class="vw-post-box-thumbnail" href="http://carthagecurrent.com/2016/09/student-commissioned-paint-mural-library/" rel="bookmark">
			<img width="360" height="240" src="http://carthagecurrent.com/wp-content/uploads/2016/09/Paul_MCool_3-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://carthagecurrent.com/wp-content/uploads/2016/09/Paul_MCool_3-360x240.jpg 360w, http://carthagecurrent.com/wp-content/uploads/2016/09/Paul_MCool_3-300x200.jpg 300w, http://carthagecurrent.com/wp-content/uploads/2016/09/Paul_MCool_3-768x512.jpg 768w, http://carthagecurrent.com/wp-content/uploads/2016/09/Paul_MCool_3-1024x683.jpg 1024w, http://carthagecurrent.com/wp-content/uploads/2016/09/Paul_MCool_3-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />								</a>
						
	</div>
	
</div>
</div><script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/carthagecurrent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/carthagecurrent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/carthagecurrent.com","ajax_url":"http:\/\/carthagecurrent.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/inc/instant-search/instant-search.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/carthagecurrent.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/inc/post-shares/post-shares.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery.fitvids.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/components/pace/pace.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery-backstretch/jquery.backstretch.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery.hoverIntent.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/imagesloaded.pkgd.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/isotope.pkgd.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery.easing.compatibility.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/modernizr.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/imgLiquid.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/raty/jquery.raty.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery-superfish/superfish.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery-tipsy/jquery.tipsy.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery.newsTicker.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery.sticky.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/swiper/swiper.jquery.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/carthagecurrent.com\/wp-content\/themes\/espresso","ajaxurl":"http:\/\/carthagecurrent.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/main.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/themes/espresso/js/shortcodes.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"15418 http:\/\/carthagecurrent.com\/?p=15418","disqusShortname":"carthagecurrent","disqusTitle":"President Gregory Woodward leaving Carthage for University of Hartford","disqusUrl":"http:\/\/carthagecurrent.com\/2016\/12\/president-gregory-woodward-leaving-carthage-university-hartford\/","options":{"manualSync":false},"postId":"15418"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"carthagecurrent"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carthagecurrent.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['http://carthagecurrent.com/wp-content/uploads/2016/12/gw-office.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

					<!-- End WP Footer -->

	</body>

</html>

<!-- Cache served by Simple Cache - Last modified: Thu, 22 Dec 2016 01:38:18 GMT -->
